Sony RX10 IV and Capture One, a Warning!

I decided the sony rx10 iv was the right choice, and took the plunge, only to be disappointed with the results I was getting when looking at my results in my default raw image editor, capture one.

After reading many reviews praising the Sony RX10 IV, I decided it was the right choice for my needs, and took the plunge, only to be massively disappointed with the results I was getting when looking at my results in my default RAW image editor, Capture One. So much so, I prepared to do what ever it took, to get rid of the camera. Yes, it was that bad.

I took the camera out on multiple occasions doing test after test, only to be massively disappointed with what I was looking at on screen. I kept thinking to myself, surely the reviewers can not get it this wrong? Surely I could not have made this big a mistake?

I had purchased a Sony RX100 V about a year earlier and initially loved it, but it occurred to me that of late, I was not that fond of the results it was producing either and that is when the penny dropped. You see, around the time of the purchase of the Sony RX100 V, I was still trying to decide on which RAW editor I was going to move forward with.

I had purchased Phase One Capture OneDXO PhotoLab and OnOne Photo RAW. For me it was a toss up between DXO Photolab and Capture One, and for months I went back and forth between the two. Eventually I settled on Capture One because I felt it produced superior results and it’s colour tools and vignetting in particular were superior to DXO PhotoLab. Yes, I would miss DXO’s brilliant noise reduction tool PRIME, but I do not shoot a huge amount of high ISO images so felt that was not enough of a reason to forgo the benefits of Capture One.

Now, back to that penny that dropped…I decided to open the images from my new Sony RX 10 IV in DXO, and then it hit me, what was wrong that is, not the penny. My images looked brilliantly sharp and clear, skin tones no longer looked blotchy, and in short, they looked superb. So what was going on?

After much testing and tweaking, it turns out that the default noise and sharpness settings in Capture One are absolutely awful on images off both the Sony RX10 IV and Sony RX100 V cameras, both of which use the same sensor. This explained not only why I was disappointed with the results off my new Sony RX10 IV, but also why the images off my Sony RX100 V were not what they used to be!

So with DXO PhotoLab and Capture One side by side, I set out to replicate what DXO PhotoLab was doing, in Capture One. I spent a few hours tweaking both the noise reduction settings and the sharpness settings until I got a result that was as good as DXO PhotoLab. The settings I created are for low ISO images, and after settling on these settings, I set about making some slightly tweaked versions for higher ISO images as well.

Now before you simply go and plug these settings in to your Capture One, you have to realise I like my images to look really sharp, and because the images off the Sony RX100 IV are so good, it can handle this rather high level of sharpness. If however you are film lover and prefer a softer result to simulate film, then back off the sharpness level to your taste.

The image above shows the settings I have created that work for not only the Sony RX10 IV but also the Sony RX100 V. No doubt these settings will work well for all Sony cameras using the same 1 inch sensor. I would recommend using these settings as a starting point and adjust to your liking.